www-modproxy-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Matt Gregory" <matthew.greg...@skyleach.com>
Subject Re: mod_wl_ssl and mod_proxy/mod_rewrite not playing nice?
Date Wed, 01 May 2002 21:35:04 GMT
Yes, it did time out.

Some notes:
the virtual host in this example is www.latechcenter.com
the actual server hosting the site is located at prod-zope-knox01:8080
Zope's Virtal Host Monster (rewrites relative links) is located at
/latc/LATCVHOST

Here is the error log from apache
[Sun Apr 28 23:52:26 2002] [error] [client 10.2.2.157] client denied by
server configuration:
proxy:http://prod-zope-knox01.cti-pet.com:8080/VirtualHostBase/http/www.late
chcenter.com:80/latc/LATCVHOST/VirtualHostRoot/
[Sun Apr 28 23:52:31 2002] [error] [client 10.2.2.157] client denied by
server configuration:
proxy:http://prod-zope-knox01.cti-pet.com:8080/VirtualHostBase/http/www.late
chcenter.com:80/latc/LATCVHOST/VirtualHostRoot/
[Sun Apr 28 23:54:43 2002] [error] [client 10.2.2.157] client denied by
server configuration:
proxy:http://prod-zope-knox01.cti-pet.com:8080/VirtualHostBase/http/www.late
chcenter.com:80/latc/LATCVHOST/VirtualHostRoot/manage_page_style.css
[Sun Apr 28 23:54:43 2002] [error] [client 10.2.2.157] client denied by
server configuration:
proxy:http://prod-zope-knox01.cti-pet.com:8080/VirtualHostBase/http/www.late
chcenter.com:80/latc/LATCVHOST/VirtualHostRoot/p_/ZopeButton
[Sun Apr 28 23:54:51 2002] [error] [client 10.2.2.157] client denied by
server configuration:
proxy:http://prod-zope-knox01.cti-pet.com:8080/VirtualHostBase/http/www.late
chcenter.com:80/latc/LATCVHOST/VirtualHostRoot/manage_page_style.css
[Sun Apr 28 23:54:51 2002] [error] [client 10.2.2.157] client denied by
server configuration:
proxy:http://prod-zope-knox01.cti-pet.com:8080/VirtualHostBase/http/www.late
chcenter.com:80/latc/LATCVHOST/VirtualHostRoot/p_/ZopeButton
[Sun Apr 28 23:55:56 2002] [error] [client 10.2.2.157] client denied by
server configuration:
proxy:http://prod-zope-knox01.cti-pet.com:8080/VirtualHostBase/http/www.late
chcenter.com:80/latc/LATCVHOST/VirtualHostRoot/p_/ZopeButton
[Sun Apr 28 23:55:56 2002] [error] [client 10.2.2.157] client denied by
server configuration:
proxy:http://prod-zope-knox01.cti-pet.com:8080/VirtualHostBase/http/www.late
chcenter.com:80/latc/LATCVHOST/VirtualHostRoot/manage_page_style.css
[Sun Apr 28 23:57:11 2002] [error] [client 10.2.2.157] client denied by
server configuration:
proxy:http://prod-zope-knox01.cti-pet.com:8080/VirtualHostBase/http/www.late
chcenter.com:80/latc/LATCVHOST/VirtualHostRoot/images/header_main_01.gif
[Sun Apr 28 23:57:11 2002] [error] [client 10.2.2.157] client denied by
server configuration:
proxy:http://prod-zope-knox01.cti-pet.com:8080/VirtualHostBase/http/www.late
chcenter.com:80/latc/LATCVHOST/VirtualHostRoot/images/header_main_02.gif
[Sun Apr 28 23:57:11 2002] [error] [client 10.2.2.157] client denied by
server configuration:
proxy:http://prod-zope-knox01.cti-pet.com:8080/VirtualHostBase/http/www.late
chcenter.com:80/latc/LATCVHOST/VirtualHostRoot/images/logo.gif
[Sun Apr 28 23:57:11 2002] [error] [client 10.2.2.157] client denied by
server configuration:
proxy:http://prod-zope-knox01.cti-pet.com:8080/VirtualHostBase/http/www.late
chcenter.com:80/latc/LATCVHOST/VirtualHostRoot/images/header_main_04.gif
[Sun Apr 28 23:57:11 2002] [error] [client 10.2.2.157] client denied by
server configuration:
proxy:http://prod-zope-knox01.cti-pet.com:8080/VirtualHostBase/http/www.late
chcenter.com:80/latc/LATCVHOST/VirtualHostRoot/images/header_main_05.gif
[Sun Apr 28 23:57:11 2002] [error] [client 10.2.2.157] client denied by
server configuration:
proxy:http://prod-zope-knox01.cti-pet.com:8080/VirtualHostBase/http/www.late
chcenter.com:80/latc/LATCVHOST/VirtualHostRoot/images/home.gif
[Sun Apr 28 23:57:11 2002] [error] [client 10.2.2.157] client denied by
server configuration:
proxy:http://prod-zope-knox01.cti-pet.com:8080/VirtualHostBase/http/www.late
chcenter.com:80/latc/LATCVHOST/VirtualHostRoot/images/header_main_08.gif
[Sun Apr 28 23:57:11 2002] [error] [client 10.2.2.157] client denied by
server configuration:
proxy:http://prod-zope-knox01.cti-pet.com:8080/VirtualHostBase/http/www.late
chcenter.com:80/latc/LATCVHOST/VirtualHostRoot/images/header_main_07.gif
[Sun Apr 28 23:57:11 2002] [error] [client 10.2.2.157] client denied by
server configuration:
proxy:http://prod-zope-knox01.cti-pet.com:8080/VirtualHostBase/http/www.late
chcenter.com:80/latc/LATCVHOST/VirtualHostRoot/images/header_main_09.gif
[Sun Apr 28 23:57:11 2002] [error] [client 10.2.2.157] client denied by
server configuration:
proxy:http://prod-zope-knox01.cti-pet.com:8080/VirtualHostBase/http/www.late
chcenter.com:80/latc/LATCVHOST/VirtualHostRoot/images/spacer.gif
[Sun Apr 28 23:57:11 2002] [error] [client 10.2.2.157] client denied by
server configuration:
proxy:http://prod-zope-knox01.cti-pet.com:8080/VirtualHostBase/http/www.late
chcenter.com:80/latc/LATCVHOST/VirtualHostRoot/images/new_frontpage_01.gif

----- Original Message -----
From: "Graham Leggett" <minfrin@sharp.fm>
To: <modproxy-dev@apache.org>
Sent: Wednesday, May 01, 2002 5:13 PM
Subject: Re: mod_wl_ssl and mod_proxy/mod_rewrite not playing nice?


> Matt Gregory wrote:
>
> > Did nothing.  No response code from apache at all.  As far as what the
root
> > problem was, I really have no idea.
>
> Still too vague: Define "did nothing". Did the proxy just hang when you
> tried to connect to it? Did it eventually time out? (Did you give it an
> opportunity to time out?). Did the proxy just close the socket on you
> without saying anything? Was anything logged in the error log (have you
> jacked up the LogLevel to "debug"?)
>
> Without giving me a description of exactly what is happening, I cannot
> help you.
>
> Regards,
> Graham
> --
> -----------------------------------------
> minfrin@sharp.fm "There's a moon
> over Bourbon Street
> tonight..."


Mime
View raw message