www-modproxy-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Graham Leggett <minf...@sharp.fm>
Subject Re: Upgrading an Apache proxy server.
Date Tue, 06 Aug 2002 11:06:07 GMT
SAVAGE,CRAIG (HP-UnitedKingdom,ex2) wrote:

> I upgraded to Apache 2.0.39 and now the proxy will only connect to HTTP 
> sites.

One thing to check - each protocol (HTTP, FTP and HTTPS) is now a 
separate module in addition to the mod_proxy module. You might have not 
incorporated the required modules with LoadModule.

Regards,
Graham
-- 
-----------------------------------------
minfrin@sharp.fm 
	"There's a moon
					over Bourbon Street
						tonight..."


Mime
View raw message