www-site-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From wr...@rowe-clan.net
Subject FWD: Missing invocation of vulnerabilites_22.sh for cms site staging
Date Wed, 03 Sep 2014 17:39:34 GMT
Wondering if someone can offer any insight?
 
http://svn.apache.org/repos/asf/httpd/site/trunk/ is the top level of the site source.
 
Both content/security/vulnerabilities_22.sh and content/security/vulnerabilities_24.sh 
should be invoked upon updates to content/security/vulnerabilities-httpd.xml but
this doesn't seem to be happening.
 
The relevant bit of lib/path.pm;
our %dependencies = (
 map +($_ => ["/security/vulnerabilities-httpd.xml"]), grep s/^content//, glo
b "content/security/*.sh"
);
 Ideas?
 Thanks,
 Bill
  
 
--------- Original Message --------- Subject: Missing invocation of vulnerabilites_22.sh for
cms site staging
From: wrowe@rowe-clan.net
Date: 9/3/14 10:12 am
To: dev@httpd.apache.org, docs@httpd.apache.org

 If someone is more familiar with the site cms build than I am...
 
lib/path.pm seems to glob the vulnerabilities_22.sh and vulnerabilities_24.sh
as dependencies of content/security/vulnerabilities-httpd.xml.  However,
according to the last builds only vulnerabilities_24.sh is being invoked;
 
http://ci.apache.org/builders/httpd-site-staging/builds/22/steps/compile/logs/stdio
 
leaving us with current 2.4 and no updates to 2.2 issues.
 
I'm stumped, any hints?

Mime
View raw message