xerces-j-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mukul Gandhi <muk...@apache.org>
Subject Re: java project build question, in eclipse IDE
Date Mon, 30 Jul 2018 11:12:44 GMT
On Mon, Jul 30, 2018 at 4:25 PM, Elliotte Rusty Harold <elharo@ibiblio.org>
wrote:
>
> I'm curious. Why do you need 1.4 and 1.3? Do you have customers using
> those?


This needs to be understood correctly. Xerces can run on min JREs 1.4 (if
XSD 1.1 is needed) and 1.3 respectively. This doesn't mean, that Xerces
cannot run on higher version JREs (I've personally tested, that Xerces
2.12.0 can run fine up to JDK 9).

May be its time, we need to revisit the min JDK levels for Xerces. Michael
Glavassevich needs to organize consensus on this.



-- 
Regards,
Mukul Gandhi

Mime
View raw message