xml-xindice-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Cyrille Giquello <cyri...@ktaland.com>
Subject Re: Xindice responses ERROR: (without description)!.
Date Thu, 06 Jun 2002 07:15:14 GMT
Hello,

I've got the same problem but no solution...
Did you find a reason to this ???
It's really strange, I can't make a diagnostic ...

Regards,
Cyrille

Kurt Ward a écrit :

> Try:
>
> E:\xindice1\my>xindiceadmin lc -c /db
>
> ----- Original Message -----
> From: <R.Brzoza@makrolog.de>
> To: <xindice-users@xml.apache.org>
> Sent: Tuesday, May 28, 2002 7:34 AM
> Subject: Xindice responses ERROR: (without description)!.
>
> > Hello!,
> >
> > i have already some experiences with Xindice,
> > but since i installed Xindice on Windows 2000 5.00.2195-Serice Pack 2
> > i cant access the Database.
> > When i started Xindice, all see to be ok:
> >
> >
> > ---------------------
> > E:\xindice1>startup
> > "e:\jdk14\bin\java" -classpath
> ".;e:\xindice1\java\lib\xindice.jar;e:\xindice1\j
> >
> ava\lib\xmldb.jar;r;e:\xindice1\java\lib\xerces-1.4.3.jar;\config;e:\xindice
> 1\ja
> >
> va\lib\ant-1.4.1.jar;e:\xindice1\java\lib\examples.jar;e:\xindice1\java\lib\
> info
> >
> zone-tools.jar;e:\xindice1\java\lib\openorb-1.2.0.jar;e:\xindice1\java\lib\o
> peno
> >
> rb_tools-1.2.0.jar;e:\xindice1\java\lib\xalan-2.0.1.jar;e:\xindice1\java\lib
> \xer
> >
> ces-1.4.3.jar;e:\xindice1\java\lib\xindice.jar;e:\xindice1\java\lib\xml-apis
> -1.0
> >
> .jar;e:\xindice1\java\lib\xmldb-sdk.jar;e:\xindice1\java\lib\xmldb-xupdate.j
> ar;e
> > :\xindice1\java\lib\xmldb.jar;e:\jdk14\lib\tools.jar" -noverify
> org.apache.xindi
> > ce.core.server.Xindice e:\xindice1\config\system.xml
> >
> > Xindice 1.0 (Birthday)
> >
> > Database: 'db' initializing
> > Script: 'GET' added to script storage
> > Service: 'db' started
> > Service: 'HTTPServer' started @ http://localhost:4080/
> > Service: 'APIService' started
> > Server Running
> > -----------------------
> >
> > When i send HTTP-Requests for the Xindice-Documentation
> > (http://localhost:4080), the Responses are ok.
> > But when i try to access the Database, for Example
> > to get all Collections, i get the terrible "error:"-Message, without
> > Description.
> > E:\xindice1\my>xindice lc -c /db
> > ERROR :
> >
> >
> > Can someone help me ?

--
 -----------------------------------------
  Cyrille Giquello <cyrille@ktaland.com>
  tel : 331/01 49 17 40 93

  KTALAND
  Batiment 104
  50 av. du president Wilson
  93210 La Plaine Saint-Denis

  http://www.ktaland.com/
 -----------------------------------------
Encryption | Duncan Campbell | DST | Blacklisted 411 | ECHELON | 2600 | PGP | Corsica | NSA



Mime
View raw message