xml-xindice-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kenneth Pedersen (KPE)" <...@zenaria.com>
Subject TOMCAT Version 3.2.2 with CVS-Xindice (1.1)
Date Mon, 10 Feb 2003 11:43:52 GMT
I'm trying to get the latest Xindice to work with a Tomcat installation
3.2.2. I need the newer Xindice, because I need to search in the
Xml-database for UTF-8 characters. Version 1.0 can't do that, at least I
can not make it do it. My problem is as follows: When Tomcat starts, it
reports: Database successfully started (Xindice 1.1) and the explorer
gui works fine (http://localhost:8080/xindice-1.1b), but when I try to
access the database nothing works. It can't find collection "db" for
example. I have tried to install Xindice 1.1 under a Tomcat-4.1.18 and
that works fine.

 

I don't want to upgrade Tomcat, right now, because of other issues.

So I need to make Xindice 1.1 work under Tomcat 3.2.2. Anybody knows if
that can be done?

 

Med venlig hilsen / Best regards,
Zenaria as 

Kenneth Pedersen
Software Udvikler

Novi Park
Niels Jernes Vej 14
DK-9220 Aalborg Ø
Denmark
P: +45 49 14 8784
F: +45 70 13 3901
E: kpe@zenaria.com <mailto:kpe@zenaria.com> 

*****************Internet Email Confidentiality Footer******************

Privileged/Confidential Information may be contained in this message.
If you are
not the addressee indicated in this message (or responsible for delivery
of the
message to such person), you may not copy or deliver this message to
anyone. In
such case, you should destroy this message and kindly notify the sender
by reply 
email. Please advise immediately if you or your employer does not
consent to 
Internet email for messages of this kind.  Opinions, conclusions and
other
information in this message that do not relate to the official business
of my firm
shall be understood as neither given nor endorsed by it

 


Mime
  • Unnamed multipart/mixed (inline, None, 0 bytes)
View raw message