xml-xindice-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mark R. Diggory" <mdigg...@latte.harvard.edu>
Subject Re: jdk VERSION?
Date Tue, 25 Mar 2003 17:30:35 GMT
I think this should be relatively brief to answer. Could one of the 
Xindice Developers please respond concerning JDK dependencies, there are 
others of us who would like to know about the the status of this 
dependency? It states in the user doc and on startup that jdk1.3 is 
required, yet we are running on j2sdk 1.4.*. Is this really a 
requirement anymore?

-Mark Diggory

Laszlo Gulyas wrote:

> Hi,
>
> What is the inherent reason for sticking with JDK 1.3?
> Will this restriction be removed in the foreseeable future?
>
> Thanks!
>
> Gulya
>
>



Mime
View raw message