xml-xindice-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Vijay Murthi <vi...@omega.uta.edu>
Subject Re: install question
Date Sun, 18 May 2003 16:59:05 GMT
Actually, I have a directory called "logs" where it write the logs.

"~> ls -al /usr/local/xml-xindice-1.0"

"drwxr-xr-x   10 vijay    staff        4096 Jan 28 16:13 .
drwxr-xr-x   28 root     root         4096 May 11 10:47 ..
drwxr-xr-x    2 vijay    staff        4096 Jan 28 16:13 bin
-rw-r--r--    1 vijay    staff         822 Mar 14  2002 build.bat
-rw-r--r--    1 vijay    staff       14280 Mar 15  2002 build.xml
drwxr-xr-x    2 vijay    staff        4096 Feb  4 15:10 config
drwxr-xr-x    5 vijay    staff        4096 Jan 28 19:55 db
drwxr-xr-x    4 vijay    staff        4096 Jan 27 23:36 docs
drwxr-xr-x    2 vijay    staff        4096 Mar 14  2002 icons
drwxr-xr-x    2 vijay    staff        4096 Feb  4 00:48 idl
drwxr-xr-x    6 vijay    staff        4096 Mar 14  2002 java
-rw-r--r--    1 vijay    staff        2687 Mar 14  2002 LICENSE
drwxr-xr-x    2 vijay    staff        4096 May 17 23:55 logs
                                                        ^^^^
-rw-r--r--    1 vijay    staff         227 Mar 14  2002 README
-rwxr-xr-x    1 vijay    staff        1644 Mar 14  2002 start
-rw-r--r--    1 vijay    staff        1802 Mar 14  2002 startup.bat
-rwxr-xr-x    1 vijay    staff        1350 Mar 14  2002 xindice.server"


BTW, I would recommend you to get started with Xinidice 1.1 from CVS.
It is also simple to install and also has the latest bug fixes too.

http://torchbox.com/xml/xindice/xindice.html


-Vijay


On Sat, 2003-05-17 at 19:16, Nianhua Li wrote: 
> Hello,
> 
> I am a new user trying to install Xindice 1.0 on Redhat Linux9. After
> I
> typed in "start", I got the following message:
> --
> root@Nianhua xml-xindice-1.0]# bash start
> 
> Xindice Loader
> ==============
> 
> Environment
> --
> XINDICE_HOME =  /home/niali/Xindice/xml-xindice-1.0
> CLASSPATH =
> /home/niali/Xindice/xml-xindice-1.0/java/lib/xmldb-xupdate.jar:/home/niali/Xindice/xml-xindice-1.0/java/lib/xmldb-sdk.jar:/home/niali/Xindice/xml-xindice-1.0/java/lib/xmldb.jar:/home/niali/Xindice/xml-xindice-1.0/java/lib/xml-apis-1.0.jar:/home/niali/Xindice/xml-xindice-1.0/java/lib/xindice.jar:/home/niali/Xindice/xml-xindice-1.0/java/lib/xerces-1.4.3.jar:/home/niali/Xindice/xml-xindice-1.0/java/lib/xalan-2.0.1.jar:/home/niali/Xindice/xml-xindice-1.0/java/lib/openorb_tools-1.2.0.jar:/home/niali/Xindice/xml-xindice-1.0/java/lib/openorb-1.2.0.jar:/home/niali/Xindice/xml-xindice-1.0/java/lib/infozone-tools.jar:/home/niali/Xindice/xml-xindice-1.0/java/lib/examples.jar:/home/niali/Xindice/xml-xindice-1.0/java/lib/ant-1.4.1.jar:/home/niali/Xindice/xml-xindice-1.0/classgen:/home/niali/Xindice/xml-xindice-1.0/config:
> 
> Starting Xindice
> --
> 
> Xindice 1.0 (Birthday)
> 
> Database: 'db' initializing
> Script: 'GET' added to script storage
> Service: 'db' started
> Service: 'HTTPServer' started @ http://LOCALHOST:4080/
> Service: 'APIService' started
> 
> Server Running
> --
> Then I tried to test it. No matter what commands I typed in, there was
> no
> response. I have ever tried "xindiceadmin shutdown" "xindice help"
> "xindiceadmin ac -c /db -n addr". If I type Ctrl-C, it shows:
> --
> Attempting Server Shutdown
> [root@Nianhua xml-xindice-1.0]# 
> --
> There is nothing in log file.
> 
> Could anyone give me some suggestions? Many many thanks!
> 
> nianhua
> 
> 


Mime
View raw message