xml-xindice-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kevin Ross" <Kevin.R...@iVerticalLeap.com>
Subject RE: Embedded Xindice and Tomcat version
Date Mon, 16 Jun 2003 16:58:29 GMT
PLEASE, do not cross post.  We are listening on both lists.

This is exactly why the new servlet spec was created, hence tomcat 4.x.
4.x allows different web applications to concurrently maintain their own
classloaders with different configurations (it also separates tomcat's
classloader from and specific webapp).

It is probably in your best interest to get on 4.x or another servlet
engine implementing the same version of the servlet spec.

-Kevin Ross

-----Original Message-----
From: diptendu@vsnl.com [mailto:diptendu@vsnl.com] 
Sent: Monday, June 16, 2003 9:32 AM
To: xindice-users@xml.apache.org
Cc: xindice-dev@xml.apache.org
Subject: Embedded Xindice and Tomcat version

Hello there,

Is there a way to make Xindice Embedded
version work with Tomcat 3.2.1?

It appears that there is a problem with
org.apache.xindice.xml.dom.DOMParser
class because Tomcat 3.2.1 uses "parser.jar".
If we keep xindice earlier in the classpath
then Tomacat does not work.

Regards,

Diptendu Dutta
www.aunwesha.com


Mime
View raw message