xml-xindice-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Saqib.N....@seagate.com
Subject Re: command line problem
Date Tue, 17 Jun 2003 01:00:47 GMT

that is the correct syntax (atleast on unix). Here is the cmd line that I
use:

 /home/seagate/cocoon-inst/xml-xindice-1.0/bin/xindice lc -c /db

In Peace,
Saqib Ali
Download Desktop Applications -> https://downloads.seagate.com


|---------+---------------------------->
|         |           Tina Sani        |
|         |           <tinasani@yahoo.c|
|         |           om>              |
|         |           No Phone Info    |
|         |           Available        |
|         |                            |
|         |           06/16/2003 05:52 |
|         |           PM               |
|         |           Please respond to|
|         |           xindice-users    |
|         |                            |
|---------+---------------------------->
  >------------------------------------------------------------------------------------------------------------------------------|
  |                                                                                      
                                       |
  |       To:       xindice-users@xml.apache.org                                         
                                       |
  |       cc:                                                                            
                                       |
  |       Subject:  command line problem                                                 
                                       |
  >------------------------------------------------------------------------------------------------------------------------------|




Hi, I am trying to list the collections on my server,
but when I type "xindice lc -c /db" at the command
line, part of what I am seeing is:
------------------------------------------------------
C:\Xindice>xindice lc -c /db

Xindice Command Tools v1.0

Format: xindice action [switch] [parameter]

Where:  [switch]  implements:
    -c           Collection context (must always be
specified)
    -e           File extension for multiple documents
    -f           File path for document retrieval and
storage
    -i           Implementing Class for XMLObjects
    -n           Name
    -o           URI String for invocation of
XMLObject
    -p           Index pattern
    -q           Query string
    -u           Database URI
    -y           Force Deletion process
    -t           Specify the data type in collection
index
    --pagesize   Page size for file pages (default:
4096)
    --maxkeysize The maximum size for file keys
(default: 0=none)
------------------------------------------------------
Is there something I forgot to do? This also happens
whenever I try to add a collection as well.

Thanks.

__________________________________
Do you Yahoo!?
SBC Yahoo! DSL - Now only $29.95 per month!
http://sbc.yahoo.com






Mime
View raw message