xml-xindice-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ilya Kuznecov <kuzne...@blok-caf.ru>
Subject how to install xindice-1.1b1 from ground?
Date Tue, 09 Sep 2003 08:20:28 GMT
I have gnu/linux station with j2se1.4
Xindice 1.0 worked OK, but it was unuseful with UTF-8 russian language coded 
xmls. 

1.1b1 is surprisiously non-understand: I've downloaded all (src+war+jar) 
files, `tar xzfv ` it into same place but how do next steps?
What packages I need install additionally? jakarta-tomcat?
-- 
chumpa, Cybernetic Humanoid Used for Mathematics and Potential Assassination
kuznecov@blok-caf.ru       http://chumpa.izhnet.ru     icq 122393064



Mime
View raw message