xml-xindice-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From SBS D BS ECS 2 Werkstudent <Werkstudent.SBSDBSE...@mch20.sbs.de>
Subject AW: Problems with Xindice 1.0
Date Mon, 06 Oct 2003 15:24:06 GMT
sorry, the problem solved itself.. 
 
The /etc/hosts file had a wrong ip-address for the maschine. So if you ever see this problem
again: you know where to look.

Sorry for inconveniences I caused..

Peter




-----Urspr√ľngliche Nachricht-----
Von: SBS D BS ECS 2 Werkstudent [mailto:Werkstudent.SBSDBSECS2@mch20.sbs.de] 
Gesendet: Montag, 6. Oktober 2003 16:25
An: xindice-users@xml.apache.org
Betreff: Problems with Xindice 1.0


Hi,

i got quite a problem with xindice 1.0 under linux. Here are the symtoms:

--[ Starting the server gives the following output:]------

Database: 'db' initializing
Script: 'GET' added to script storage
Service: 'db' started
Service: 'HTTPServer' started @ http://linux.local:4080/
Service: 'APIService' started
Server Running

-- [end output] --

The db should be running now imo. The webserver in fact does, but i've got problems accessing
the database itself.

Running xindice and xindiceadmin without parameters works without problems. They both start
and give the parameter-descreption.

Runnind xindice and xindiceadmin WITH parameters does not work. I do neither get a java-Exception
nor any other output. It just seems to freeze.

I tried connecting as well with the Xindice_Browser-Tool. It did not work.

It might be a problem that i installed a new jdk (1.4.2_1) currently. i am not sure if it
worked since.

I copied the complete database to a Windows-System -- it worked (under the same jdk).

I seeked the mail-archive but i did not find anything helpful, so help would be appreciated!

thanks a lot

peter

Mime
View raw message