xml-xindice-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Eric MERY" <em...@agreval.com>
Subject RE : PHP and Xindice 1.0 : No problem But 1.1b4 ???
Date Fri, 25 Jun 2004 17:20:33 GMT
Thanks  Vadim!
I'm going to install Tomcat and then I will try to connect to Xindice by
xmlrpc from php.



-----Message d'origine-----
De : Vadim Gritsenko [mailto:vadim@reverycodes.com] 
Envoyé : vendredi 25 juin 2004 18:34
À : xindice-users@xml.apache.org
Objet : Re: PHP and Xindice 1.0 : No problem But 1.1b4 ???

Eric MERY wrote:

>Hello everybody,
>It's me (the french guy).
>I have successfully installed Xindice 1.0 with PHP using xmlrpc
>protocol.
>  
>

You can't do this - Xindice 1.0 *does not have* xmlrpc at all!
:-)))))))))


>But when I tried to install Xindice 1.1b4, the doc tells me that the
>installation was completely different!!!
>  
>

True.


>Can you answer to my questions : 
>1) Xindice 1.1b4  works always whith xmlrpc ?
>  
>

There is also local, in-jvm access too. For remote access, only xmlrpc.


>2) I must install xindice 1.1b4 whith tomcat to activate the xmlrpc
>protocol ?
>

The only way to install xindice 1.1 is to install *any* servlet engine 
of your choice first, and then xindice war on top of it.

Vadim




Mime
View raw message