xml-xindice-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rob Redmon" <Rob.Red...@noaa.gov>
Subject Re: collection and documents getting destroyed.
Date Mon, 07 Jun 2004 14:50:22 GMT

Hi, my documents are also getting destroyed (and my database is not 
within the webapp).  Before restarting Tomcat, I have the following 
collections/docs:
   db/system
   db/meta
   db/spase-203/noaa/ngdc/203_xml_docs_here
After restarting Tomcat  (4.1.27), I have left:
   db/system
   db/meta
    db/spase-203/
"noaa/ngdc/203_xml_docs_here" is getting destroyed.
I am running with Xindice version 1.1b4 and Tomcat 4.1.27.  I didn't see 
anything totally obvious in the log.

Thanks,

Rob


prashant sharma wrote:

> Hi,
>    I installed xindice 1.1b4 on jboss 3.2.3 and it gets installed 
> fine. Then I created some collections and added some documents in 
> them. This all works fine. The problem is when I restart my server, 
> all the collections and the documents gets destroyed. When jboss 
> server starts, I see a message
>  
> Database points to 
> C:\jboss-3.2.3\server\default\tmp\deploy\tmp11484xindice.war\WEB-INF\db
>  
> I am imagining that since the database points to the tmp directory, 
> its getting destroyed when I reatart my server.
>  
> Is there a setting I can change to prevent this.
>  
> thanks
>
> ------------------------------------------------------------------------
> Do you Yahoo!?
> Friends. Fun. Try the all-new Yahoo! Messenger 
> <http://messenger.yahoo.com/> 


-- 
Rob Redmon
NOAA/NGDC
325 Broadway E/GC2
Boulder, Colorado 80305
Tel: (303) 497-4331
Fax: (303) 497-6513
Rob.Redmon@noaa.gov


Mime
View raw message