xml-xmlbeans-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dmitri.Coleba...@toyota.com.au
Subject RE: XPath
Date Tue, 10 Aug 2004 23:47:00 GMT
> No, it's not an attribute. I'm not new to the world of 
> XML. :) But thank you for the answer.

[snip]

>> An selectPath with an XPath like "./language" works fine. 
>> But if I change it to "./language[code='sv']" where code is an 
>> element under language doesn't return any results even if a node 
>> exists with this XPath. Is it not supported yet. Have i to wait for 
>> V2?

shouldn't it be  "./language[code/text()='sv']" then?

cheers
dim


######################################################################
DISCLAIMER: 
This email and any attachment may contain confidential information.
If you are not the intended recipient you are not authorized to copy
or disclose all or any part of it without the prior written consent
of Toyota.

Opinions expressed in this email and any attachment are those of the
sender and not necessarily the opinions of Toyota.
Please scan this email and any attachment for viruses.
Toyota does not accept any responsibility for problems
caused by viruses, whether it is Toyota's fault or not.
######################################################################

- ---------------------------------------------------------------------
To unsubscribe, e-mail:   xmlbeans-dev-unsubscribe@xml.apache.org
For additional commands, e-mail: xmlbeans-dev-help@xml.apache.org
Apache XMLBeans Project -- URL: http://xml.apache.org/xmlbeans/


Mime
View raw message