xml-xmlbeans-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David Remy" <dr...@bea.com>
Subject RE: Java Version Dependency
Date Tue, 13 Jul 2004 15:17:02 GMT
Melton, James wrote:
> I've searched through the web site (http://xml.apache.org/xmlbeans)
> but have been unable to determine Java version requirements for
> XMLBeans.  
> Our System Admins are making noise about how this will be complicated
> for them depending on which version of Java is required. Can someone
> point me in the right direction for a definitive answer, or at least
> chime in if you are using it with something earlier than the JRE
> build    
> 1.4.2_02-b03 that I have?

We need to get this info on the website (I'll do that).  The xmlbeans
v1.x distributions are JDK 1.4 and higher.  There is a branched JDK
1.3.1 compat version of v1 as well.  xmlbeans v2 will support JDK 1.4
and JDK 1.5 ...
rem
> 
> Thanks,
> Jim.
> 
> 
> -
> --------------------------------------------------------------------- 
> To unsubscribe, e-mail:   xmlbeans-user-unsubscribe@xml.apache.org
> For additional commands, e-mail: xmlbeans-user-help@xml.apache.org
> Apache XMLBeans Project -- URL: http://xml.apache.org/xmlbeans/ 



---------------------------
Dave Remy, david.remy@bea.com
work phone: 425-896-4109 cell: 206-650-4399


- ---------------------------------------------------------------------
To unsubscribe, e-mail:   xmlbeans-user-unsubscribe@xml.apache.org
For additional commands, e-mail: xmlbeans-user-help@xml.apache.org
Apache XMLBeans Project -- URL: http://xml.apache.org/xmlbeans/


Mime
View raw message