xmlbeans-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sanh, Ai-Hoa - 1004 - MITLL" <as...@ll.mit.edu>
Subject Xmlbeans and XPath
Date Mon, 25 Aug 2014 14:23:44 GMT
Hello,

 

I'm using Xmlbeans 2.6.0. Which jars and versions are required for XPath
functionalities, including the ability to match values - e.g. [ElmA='text']?

 

I tried a combination of Saxon 8.7 and Saxon-HE 9.5.1, with no success.

 

I keep getting the error: java.lang.RuntimeException:  Trying XBeans path
engine... Trying XQRL... Trying XDK... Trying delegated path engine...
FAILED

 

Thanks for your help.

Ai-Hoa


Mime
View raw message