xmlgraphics-batik-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "DUPUIS, Constant" <CONSTANT.DUP...@BBL.BE>
Subject RE: Batik configuration location.
Date Tue, 04 Jun 2002 15:43:56 GMT
OK, I got it ...

Thanks


	-----Original Message-----
	From:	Vincent Hardy [SMTP:vincent.hardy@sun.com]
	Sent:	mardi 4 juin 2002 16:55
	To:	Batik Users
	Subject:	Re: Batik configuration location.

	Constant,

	If you are under windows, go under your 

	c:\Document and Settings\<yourlogin>\

	directory. There should be a .batik directory with a preferences.xml
	file. Delete that file and you should be in business.

	Vincent.

	"DUPUIS, Constant" wrote:
	> 
	>         I try to find in which file this information is stored but I found nothing.
	>         I just change the configuration using the GUI. So I don't known were the parameters
are stored.
	>         I get in "Edit -> Preferences -> StylesheetPanel" And there I select an
other style sheet for the rendering.
	>         I already delete and reinstall all Batik, but nothing changes.
	>         Because I'm working on Win NT I look up in the registry, but found nothing.
	>         I really wonder where else the SvgBrowser configuration could be stored ?
	>         I'm getting crazy !  @8-p
	> 
	>         Constant
	> 
	>         -----Original Message-----
	>         From:   Vincent Hardy [SMTP:vincent.hardy@sun.com]
	>         Sent:   mardi 4 juin 2002 16:35
	>         To:     Batik Users
	>         Subject:        Re: Batik configuration location.
	> 
	>         Constant,
	> 
	>         If you know the file you broke, you could get it from the CVS base at:
	> 
	>         http://cvs.apache.org/viewcvs.cgi/xml-batik/
	> 
	>         otherwise, you can also unpack the zip you download over what you
	>         modified, and that should overwrite the file you modified.
	> 
	>         I hope this helps,
	>         Vincent.
	> 
	>         "DUPUIS, Constant" wrote:
	>         >
	>         > Hi,
	>         >
	>         > I just install an play with Batik svgBrowser.
	>         > After changing some parameters about stylesheet, it cannot render any more.
So I close it.
	>         > Now when I restart it I got the following message
	>         > "This document located at "" represent an invalid CSS document."
	>         >
	>         > It look like I mess the configuration.
	>         > Where is the configuration located, and what should I change, for me to
get back to a good state.
	>         >
	>         > Thanks
	>         >
	>         > Constant
	>         >
	>         > (BELGIUM)
	>         >
	>         > ---------------------------------------------------------------------
	>         > To unsubscribe, e-mail: batik-users-unsubscribe@xml.apache.org
	>         > For additional commands, e-mail: batik-users-help@xml.apache.org
	> 
	>         ---------------------------------------------------------------------
	>         To unsubscribe, e-mail: batik-users-unsubscribe@xml.apache.org
	>         For additional commands, e-mail: batik-users-help@xml.apache.org
	> 
	> ---------------------------------------------------------------------
	> To unsubscribe, e-mail: batik-users-unsubscribe@xml.apache.org
	> For additional commands, e-mail: batik-users-help@xml.apache.org

	---------------------------------------------------------------------
	To unsubscribe, e-mail: batik-users-unsubscribe@xml.apache.org
	For additional commands, e-mail: batik-users-help@xml.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: batik-users-unsubscribe@xml.apache.org
For additional commands, e-mail: batik-users-help@xml.apache.org


Mime
View raw message