xmlgraphics-batik-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "G. Wade Johnson" <wade.john...@abbnm.com>
Subject Re: Squiggle won't load
Date Thu, 30 Jan 2003 16:09:59 GMT
To complete the stupid user effect, I forgot to mention I'm running Batik
1.5b4 and
Java 1.4.1_01-b01. But this has not changed in the last 24 hours.

Thanks again,
G. Wade

"G. Wade Johnson" wrote:

> I feel really stupid at this point, but I've got to ask.
>
> Yesterday, I was working with Batik without any problems. This morning I
>
> can't get the squiggle browser to load. My application using Batik works
> fine.
>
> It just seems to be the browser.
>
> Apparently I changed something, somewhere, but I haven't been able to
> find
> it.
>
> I'm running on Windows 2000, SP2.
>
> The command line I'm using is:
> java -jar c:\lib\batik-1.5\batik-squiggle.jar
>
> The exception I'm getting is:
> C:\src\SVGRangerTest>Exception in thread "main"
> java.lang.ExceptionInInitializer Error
>         at
> org.apache.batik.apps.svgbrowser.JAuthenticator.initWindow(Unknown
> Source)
>         at
> org.apache.batik.apps.svgbrowser.JAuthenticator.<init>(Unknown Source)
>         at org.apache.batik.apps.svgbrowser.Main.<init>(Unknown Source)
>         at org.apache.batik.apps.svgbrowser.Main.main(Unknown Source)
> Caused by: java.util.MissingResourceException: Can't find bundle for
> base ame org.apache.batik.apps.svgbrowser.resources.GUI, locale en_US
>         at
> java.util.ResourceBundle.throwMissingResourceException(Unknown Source)
>         at java.util.ResourceBundle.getBundleImpl(Unknown Source)
>         at java.util.ResourceBundle.getBundle(Unknown Source)
>         at
> org.apache.batik.i18n.LocalizableSupport.getResourceBundle(Unknown
> Source)
>         at org.apache.batik.apps.svgbrowser.Resources.<clinit>(Unknown
> Source)
>         ... 4 more
>
> I have tried with and without a file on the command line. I've tried
> with and without the
> CLASSPATH set. I've even restarted the machine (...I know, I know). I've
> tried everything
> I can think of and I always get exactly the same exception.
>
> If someone can point me in the right direction, I'd be glad to reverse
> whatever change I've
> made.
>
> Thanks in advance,
> G. Wade
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: batik-users-unsubscribe@xml.apache.org
> For additional commands, e-mail: batik-users-help@xml.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: batik-users-unsubscribe@xml.apache.org
For additional commands, e-mail: batik-users-help@xml.apache.org


Mime
View raw message