xmlgraphics-batik-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stephen Drake <st...@drakenz.com>
Subject Re: flowText extension / svg version compatibility
Date Sun, 10 Sep 2006 12:32:44 GMT


Cameron McCormack-4 wrote:
> 
> It seems a bug was introduced in the XBL support (which is only for 1.2
> documents), where extension elements wouldn’t have their proper DOM
> elements created (which results in the ClassCastException).  This is
> fixed in SVN now.
> 

Hi Cameron,

That's great, I checked out the project from svn and my documents load fine
regardless of svg version.
Thanks very much.

Regards,
Steve Drake
-- 
View this message in context: http://www.nabble.com/flowText-extension---svg-version-compatibility-tf2237738.html#a6233402
Sent from the Batik - Users forum at Nabble.com.


---------------------------------------------------------------------
To unsubscribe, e-mail: batik-users-unsubscribe@xmlgraphics.apache.org
For additional commands, e-mail: batik-users-help@xmlgraphics.apache.org


Mime
View raw message