xmlgraphics-batik-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nikolai Ruben Malchow <ru...@mail.khm.de>
Subject dom level3
Date Thu, 14 Sep 2006 08:24:29 GMT

hello list,

i am currently working on a batik app that will be used within a web 
application. it's running in bea weblogic 8.1 and jdk 1.4.2. so xalan 2.2 
(inlcuded in the jre) and xerces 2.1 are available. now, the existing 
webapp does a lot of xml stuff. does anybody know enough about the 
differences between the various versions to tell me what kind of problems 
(if any) might be caused by deploying the xml-apis-dom3.jar from the batik 
dist within that webapp's context? is it likely that this will make the 
whole thing go boom? what kind of things should i look for in order to 
minimize the danger of version conflicts?

.rm

---------------------------------------------------------------------
To unsubscribe, e-mail: batik-users-unsubscribe@xmlgraphics.apache.org
For additional commands, e-mail: batik-users-help@xmlgraphics.apache.org


Mime
View raw message