xmlgraphics-batik-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Auzinger, Thomas" <TAuzin...@ert.com>
Subject RE: Batik Applet deployment
Date Wed, 25 Apr 2007 17:08:33 GMT
Jeff,

 

Why don't you try the plugin?  Then you can specify which Java version to
use.  The downside is you may have an initial (long) download.

 

http://java.sun.com/j2se/1.5.0/docs/guide/plugin/developer_guide/using_tags.
html#applet
<http://java.sun.com/j2se/1.5.0/docs/guide/plugin/developer_guide/using_tags
.html#applet> 

 

Thanks,

 

Thomas

 

-----Original Message-----
From: Jeff Schiller [mailto:codedread@gmail.com] 
Sent: Wednesday, April 25, 2007 12:12 PM
To: batik-users@xmlgraphics.apache.org
Subject: Batik Applet deployment

 

I noticed that Batik has two different downloads, one for JRE 1.3 and

one for JRE 1.4+

 

If I want to deploy some SVG content and ensure that browsers that do

not have native SVG (or Adobe ASV installed) use the Batik applet, can

I assume these days that "everyone" has JRE 1.4+?

 

If not (i.e. there are still a large number of JRE 1.3s probably out

there), then what is the proper way to detect the installed JRE

version using JavaScript?

 

If this question isn't appropriate for Batik, can anyone suggest a

good Sun forum for this?

 

Thanks,.

Jeff Schiller

http://blog.codedread.com/

 

---------------------------------------------------------------------

To unsubscribe, e-mail: batik-users-unsubscribe@xmlgraphics.apache.org

For additional commands, e-mail: batik-users-help@xmlgraphics.apache.org

 


Mime
View raw message