xmlgraphics-batik-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ludo35 <ludovic.levac...@oracle.com>
Subject Difference of animation behavior compare to ASV
Date Wed, 05 Nov 2008 11:10:32 GMT

Hello,

When I try to run the following file in Squiggle it doesn't behave as in IE
with ASV3:
http://www.nabble.com/file/p20339786/Problem%2BWith%2BSquiggle.svg
Problem+With+Squiggle.svg 

There are two differences:
- If you run the file and leaves the first animation run and let the ellipse
goes from the right bottom corner to the left top corner, then click on the
rectangle button at the bottom, you can notice that the ellipse will go back
to the left top corner at the end. In IE, the ellipse correctly ends at the
right bottom corner.

- If you run the file and quickly click on the rectangle button at the
bottom, you can notice that the ellipse will go back to its initial position
(right bottom corner). In IE, the ellipse correctly end at the right bottom
corner.

Could you please tell me if this is a known bug? If so, is there a
workaround?

Thanks in advance,

Ludo
-- 
View this message in context: http://www.nabble.com/Difference-of-animation-behavior-compare-to-ASV-tp20339786p20339786.html
Sent from the Batik - Users mailing list archive at Nabble.com.


---------------------------------------------------------------------
To unsubscribe, e-mail: batik-users-unsubscribe@xmlgraphics.apache.org
For additional commands, e-mail: batik-users-help@xmlgraphics.apache.org


Mime
View raw message