xmlgraphics-batik-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tim O'Ryan" <tim.or...@gmail.com>
Subject Re: MediaWiki problems - Failed to load Main-Class manifest attribute from batik-rasterizer.jar
Date Mon, 17 Nov 2008 10:59:10 GMT
The version of Classpath I have installed currently is 0.91.3, which could
explain the problems as it is now two years old. Unfortunately the most
recent version isn't available as a package and fails to install if I try to
install it manually. OpenJDK isn't available as a package at all for Debian
and there is no direct download for it on the site :(

I guess I should consult elsewhere for my problems with classpath, but this
is getting pretty tiresome now...

2008/11/14 Helder Magalhães <helder.magalhaes@gmail.com>

> > java.awt.AWTError: Cannot load AWT toolkit: gnu.ja
>
> Oops - this suggests that GNU Classpath [1] is the Java environment
> being used. I recall a recent thread in the mailing list where it is
> stated that GNU Classpath doesn't implement some exotic APIs. The same
> thread seems to suggest that OpenJDK [2] may be feasible enough, but
> I'm not sure if the experiments were carried out with success...
>
> Hope this helps,
>
>  Helder Magalhães
>
> [1] http://www.gnu.org/software/classpath/
> [2] http://openjdk.java.net/
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: batik-users-unsubscribe@xmlgraphics.apache.org
> For additional commands, e-mail: batik-users-help@xmlgraphics.apache.org
>
>

Mime
View raw message