xmlgraphics-batik-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From simon <si...@333.ch>
Subject Re: problem with batik transcoder on a headless system
Date Wed, 10 Feb 2010 12:34:19 GMT
Helder Magalhães schrieb:
> Hi everyone,
>
>
> (Simon)
>   
>>>> but still, any help would be very much appreciated.
>>>>         
>
> You've mentioned you were using Java6 but, probably not being the
> cause, I'd suggest giving more detail on the Java version (and
> implementor... Sun? OpenJDK? GCJ?) and also surrounding things
> (operating system/distribution version for example).
>   
local:
kubuntu 8.04 (hardy)
java version "1.6.0_17" sun

server:
debian lenny
java version "1.6.0_12" resp.  i also tried to update to java version 
"1.6.0_18" with the same result. (also sun)

>
> (Jonathan)
>   
>> As always.  The test.svg file would probably help in resolution
>>     
>
> Yup, a simple test case will likely help much more [1] than trying to
> explain. ;-)
>   
should i attach the svg file to the mail? or is there a better place?
>
> (Jonathan)
>   
>> Hope this helps a bit and please share anything you find!
>>     
>
> I subscribe to this as well. :-)
>   
will do so :-)

cheers
simon
>
> Cheers,
>  Helder
>
>
> [1] http://www.chiark.greenend.org.uk/~sgtatham/bugs.html#showmehow
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: batik-users-unsubscribe@xmlgraphics.apache.org
> For additional commands, e-mail: batik-users-help@xmlgraphics.apache.org
>
>   


---------------------------------------------------------------------
To unsubscribe, e-mail: batik-users-unsubscribe@xmlgraphics.apache.org
For additional commands, e-mail: batik-users-help@xmlgraphics.apache.org


Mime
View raw message