xmlgraphics-batik-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Lo, Scott C (SLO)" <...@arinc.com>
Subject Is Batik Bug Report 44151 fixed?
Date Thu, 30 Dec 2010 22:24:06 GMT
Hi All, Pahonel Laviniu and Helder Maglhaes,

 

     I have the same problem with Batik Bug Report 44151, which is
reported by Pahonel Laviniu

And also reported by Helder Maglhaes at 2009-5-15.

 

     I am wondering whether this bug report related to Batik component
SVG Rasterizer get fix

Or not. 

 

     This bug is regarding an  image, which can be .gif , .jpeg etc.
embedded inside a SVG file with

<image> tag will have decoding issue and corrupted with Broken Link
image exception.

 

       I sent out an e-mail on Friday, December 17, with very detailed
description of this issue, which

I encounter during Batik application by using Batik API to rasterize a
SVG format China Airline

Passenger boarding pass to PNG format. (The problem that I reported is
not Sun's version JPEG

Decoder problem because I created an image, encoded and decoded by the
same Sun's IPEG

Codec software and it works good. Sun's JPEG Codec software is used by
Batik developers

To do the embedded JPEG image decoding.)

 

       For around 2 weeks, I have got back from anyone. So, I really
appreciate that someone can tell

How Batik bug report 44151 get resolved.

 

        Hopefully, I get some luck this time!

 

Thanks,

Scott Lo

 

     


Mime
View raw message