xmlgraphics-batik-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From m...@growingliberty.com>
Subject Re: Failure after upgrade from 1.7 to 1.8
Date Fri, 22 May 2015 17:26:34 GMT

What kind of example?  I provided the error message.  It seems that 
org.w3c.dom.ElementTraversal is no longer in the suppled jars.
> Luis Bernardo <mailto:lmpmbernardo@gmail.com>
> May 20, 2015 at 10:56 AM
>
> Please provide an example.
>
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: batik-users-unsubscribe@xmlgraphics.apache.org
> For additional commands, e-mail: batik-users-help@xmlgraphics.apache.org
>
> m <mailto:m@growingliberty.com>
> May 20, 2015 at 10:51 AM
> When I upgrade from 1.7 to 1.8, I get the following failure during 
> testing.
>
> java.lang.NoClassDefFoundError: org/w3c/dom/ElementTraversal
>
>
> I have tried adding each of the 1.8 libraries, the fop lib, and the 
> xmlgraphics-commons libs as available from maven here.
> http://mvnrepository.com/artifact/org.apache.xmlgraphics
>
> Nothing seems to address this error.
> Is there a solution to this?
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: batik-users-unsubscribe@xmlgraphics.apache.org
> For additional commands, e-mail: batik-users-help@xmlgraphics.apache.org
>

Mime
View raw message