xmlgraphics-fop-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Colin Savage <CSav...@RUBICO.COM>
Subject RE: freeze? really slow rendering
Date Mon, 27 Aug 2001 08:55:45 GMT
Also note: created a 2000 page doc using that example without having to
increase the memory 

-----Original Message-----
From: Colin Savage [mailto:CSavage@RUBICO.COM]
Sent: 27 August 2001 10:50
To: fop-user@xml.apache.org
Subject: RE: freeze? really slow rendering


I tested this using the headfoot.fo example from fop 0.20

<fo:page-sequence master-name="first">
    <fo:static-content flow-name="xsl-region-before">
      <fo:block line-height="14pt" font-size="10pt" 
		text-align="end">table examples</fo:block>
    </fo:static-content>
    <fo:static-content flow-name="xsl-region-after">
      <fo:block line-height="14pt" font-size="10pt" 
		text-align="end">Page <fo:page-number/></fo:block>
    </fo:static-content>
...
</fo:page-sequence>    

by cutting and pasting the page sequence a few times, the page numbering is
still correct, although each page sequence starts on a new page. Not sure
what the behaviour is with multiple flows within a page-sequence.

-----Original Message-----
From: ronald heller [mailto:ronald@salience.nl]
Sent: 27 August 2001 09:49
To: fop-user@xml.apache.org
Subject: RE: freeze? really slow rendering


Ok thank you, I'll try that,

but..
isn't it so that when using a new pagesequence, my pagenumbering starts 
over again?

Mime
View raw message