xmlgraphics-fop-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Celine Murphy <cmur...@hemscott.co.uk>
Subject Problems with header
Date Thu, 06 Feb 2003 11:56:24 GMT
Hi,
 
I am having problems with my table creation. Specifically the header. I want
my table header to appear once and then the table body uses a <xsl:for-each>
to run through certain nodes and populate the body. 
 
The problem I am having is that my table looks great but straight after it
the header is printed out on its own again. This is when the <xsl:for each>
is inside the <fo:table-body> tag.
 If I change the position <xsl:for-each> tag to within the <fo:table-body>
tag the header does not repeat itself. Instead it is the bottom border that
repeats itself. I can't figure out what I am doing wrong. Can anyone help??

This e-mail and any files transmitted with it are confidential and intended
solely for the use of the individual or entity to whom they are addressed.
If you are not the intended recipient, you should not copy, retransmit or
use the e-mail and/or files transmitted with it  and should not disclose
their contents. In such a case, please notify netwebmaster@hemscott.co.uk
and delete the message from your own system. Any opinions expressed in this
e-mail and/or files transmitted with it that do not relate to the official
business of this company are those solely of the author and should not be
interpreted as being endorsed by this company.
  

Mime
View raw message