xmlgraphics-fop-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Peter Gustafsson" <g...@telia.com>
Subject Re: EPS image printing problem
Date Fri, 09 Jul 2004 13:27:06 GMT
Tanks alot...

You were right about the Ghostscript issue, installed version 7.04 and now
the EPS image is shown in GSview.

However, the problem still remains with the printing of the EPS image
through Acrobat Reader 6.0.

I have tried both printing to my postscript enabled printer HPLJ 4MV and to
the acrobat destiller and the image isn't shown in either of the cases... I
have also tried to print to my printer but redirecting the postscript to a
file and then view the file with GSview which doesn't show any image in the
postscript file... Also the filesize of the postscript generated is to small
to hold an image.

So it seams that my version of Acrobat Reader doesn't attatch the embedded
image in it's printer postscript output...

Could there be som problem with my acrobat version to maybe??

Is it possible to attatch the eps file to the mail and send it??
Even so is it still interesting since I can se the image with version 7.04
of GhostScript that should mean that there is some other problem then image
related right??


----- Original Message ----- 
From: "Jeremias Maerki" <dev.jeremias@greenmail.ch>
To: <fop-user@xml.apache.org>
Sent: Friday, July 09, 2004 1:53 PM
Subject: Re: EPS image printing problem

> Peter,
> during the last few days we've seen that there are issues with
> GhostScript 8.x. You only give us the GSView version but not the
> GhostScript version you're using. Try the latest GNU GhostScript 7.x.
> By the way, I think I remember having problems a couple of years ago
> with certain EPS files in FOP. If you don't manage to have the EPS
> displayed, consider sending it to this list. Maybe we can find a
> work-around. The FO you sent is not really interesting, it's the EPS
> file.
> On 08.07.2004 14:21:32 Peter Gustafsson wrote:
> > Hello..
> >
> > I have a problem with printing EPS images that i have included in my fop
> > generated pdf file.
> > I know that it isn't supposed to show up in acrobat but I can't even
> > them.
> >
> > I have tried to view the PDF;s with GSView4.1 but the image wasn't shown
> > there either.
> >
> > Thought there was som sort of error in the image so I created a sample
> > with Illustrator which wasn't shown either.
> >
> > The image is however embedded in the pdf file since the file size is
> > big and a space for the image is reserved in the pdf.
> >
> > I also tried viewing the pdf on another computer with the same result.
> >
> > I have tried both fop 0.20.4 and 0.20.5 (binary distrubition) and 0.20.5
> > (source) my testcode is:
> <snip/>
> Jeremias Maerki
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: fop-user-unsubscribe@xml.apache.org
> For additional commands, e-mail: fop-user-help@xml.apache.org

To unsubscribe, e-mail: fop-user-unsubscribe@xml.apache.org
For additional commands, e-mail: fop-user-help@xml.apache.org

View raw message