xmlgraphics-fop-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Eike Stepper <step...@sympedia.com>
Subject Another Footnote Problem
Date Tue, 05 Apr 2005 10:36:32 GMT
Hi,

although I've read several threads concerning footnotes,
my issue was not covered:

The normal (body) text always flows "over" the footnote
region. This happens with each footnote on each page.

The fop source file is generated with the DocBook 4.3
and contains some footnotes:


<fo:footnote>
	<fo:inline>
		<fo:inline font-size="75%" font-weight="normal" font-style="normal"
			vertical-align="super">1</fo:inline>
	</fo:inline>
	<fo:footnote-body font-family="serif,Symbol,ZapfDingbats"
		font-size="9.600000000000001pt" font-weight="normal"
		font-style="normal" text-align="justify" start-indent="0pt">
		<fo:block><fo:inline font-size="75%" font-weight="normal"
			font-style="normal"
			vertical-align="super">1</fo:inline>XYZ</fo:block>
	</fo:footnote-body>
</fo:footnote>

Somewhere above that position I found another occurrence of "footnote":


<fo:static-content flow-name="xsl-footnote-separator">
	<fo:block>
		<fo:leader color="black" leader-pattern="rule" leader-length="1in"/>
	</fo:block>
</fo:static-content>

Please help!
/Eike


---------------------------------------------------------------------
To unsubscribe, e-mail: fop-users-unsubscribe@xmlgraphics.apache.org
For additional commands, e-mail: fop-users-help@xmlgraphics.apache.org


Mime
View raw message