xmlgraphics-fop-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jason R Briggs <jason.bri...@rhe.co.nz>
Subject Re: Fop 0.91beta and fonts
Date Mon, 20 Feb 2006 21:54:50 GMT
Tried that just after I sent the original message.  No luck with both 
set, or either/or.


Andreas L Delmelle wrote:
> On Feb 20, 2006, at 21:10, Jason R Briggs wrote:
> 
> Hi People,
> 
> Just a sanity check...
> 
>>
>>       <fonts>
>>         <font metrics-url="6999e.xml" kerning="yes" embed- 
>> url="6999e.TTF">
>>             <font-triplet name="ArialMaori" style="normal"  
>> weight="normal" />
>>         </font>
>>
>>         <font metrics-url="69ec6.xml" kerning="yes" embed- 
>> url="69ec6.TTF">
>>             <font-triplet name="ArialMaoriBold" style="normal"  
>> weight="bold" />
>>         </font>
>>       </fonts>
> 
> ...
> 
>> I've checked out and built the latest trunk from subversion and  tried 
>> again, but still get the same error.  I've also tried using  an 
>> absolute url for the metrics-url attribute (e.g. something like  
>> metrics-url="file:///home/jason/mypath/to/6999e.xml") but that  
>> doesn't appear to help either.
> 
> 
> Try doing the same for the "embed-url". May be the cause of your  
> trouble... I'm guessing right now, FOP goes looking for it in the  wrong 
> place.
> 
> HTH!
> 
> Cheers,
> 
> Andreas
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: fop-users-unsubscribe@xmlgraphics.apache.org
> For additional commands, e-mail: fop-users-help@xmlgraphics.apache.org
> 
> 

---------------------------------------------------------------------
To unsubscribe, e-mail: fop-users-unsubscribe@xmlgraphics.apache.org
For additional commands, e-mail: fop-users-help@xmlgraphics.apache.org


Mime
View raw message