xmlgraphics-fop-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sam Tsai <shue...@yahoo.com>
Subject Re: fopFactory setFontBaseURL
Date Sun, 10 Sep 2006 11:58:06 GMT

Thanks. I tried but still not working. 
Other than the TTF and Metric file what else should be in the folder to make
it working?



Manuel Mall-2 wrote:
> 
> On Sunday 10 September 2006 19:12, Shue-Yen Tsai wrote:
>> Hi:
>>
>> I embed FOP 0.92 to my program. I can't get the font
>> to work. I put the
>>
>> fopFactory.setFontBaseURL("file:///C:/fonts");
> 
> Sam
> 
> please try 
> 	fopFactory.setFontBaseURL("file:///C:/fonts/");
> and check if that fixes it.
> 
> Manuel
>>
>> in the program and put my ttf files, metric files
>> under the folder c:/fonts. I still got error on
>> finding fonts. Do I have to create userconfig.xml in
>> this folder or something else?
>>
>> Sam
>>
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: fop-users-unsubscribe@xmlgraphics.apache.org
> For additional commands, e-mail: fop-users-help@xmlgraphics.apache.org
> 
> 
> 

-- 
View this message in context: http://www.nabble.com/fopFactory-----setFontBaseURL-tf2247370.html#a6233141
Sent from the FOP - Users forum at Nabble.com.


---------------------------------------------------------------------
To unsubscribe, e-mail: fop-users-unsubscribe@xmlgraphics.apache.org
For additional commands, e-mail: fop-users-help@xmlgraphics.apache.org


Mime
View raw message