xmlgraphics-fop-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "J.Pietschmann" <j3322...@yahoo.de>
Subject Re: Fop with Java 1.5?
Date Thu, 07 Dec 2006 21:19:46 GMT
Brad Smith wrote:
> I have seen references on this list to people using fop in conjunction
> with java 1.5. However, fop breaks on my system that has it. Now, I
> notice that the binary distribution of 0.92beta lists java 1.4
> specifically

This means it won't run on Java 1.3, but FOP can still run on Java 1.3
if compiled from source.

> Would compiling from source on a java 1.5 system make a difference,
> then?

It works for me. However, the binary compiled for 1.4 should also run
on 1.5.

J.Pietschmann

---------------------------------------------------------------------
To unsubscribe, e-mail: fop-users-unsubscribe@xmlgraphics.apache.org
For additional commands, e-mail: fop-users-help@xmlgraphics.apache.org


Mime
View raw message