xmlgraphics-fop-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeremias Maerki <...@jeremias-maerki.ch>
Subject Re: Fop 0.94 instream svg object regression?
Date Thu, 08 Nov 2007 08:09:02 GMT
Sorry, Peter, but I cannot reproduce the problem. Looks fine on my side
with 0.94 and FOP Trunk. Maybe some mistake when running 0.94 on your
side? Or can anyone else reproduce this?

Jeremias Maerki



On 07.11.2007 11:58:13 Peter Coppens wrote:
> 
> Apologies...I did not post the image file 
> http://www.nabble.com/file/p13624990/ti_1.png ti_1.png 
> 
> Peter
> 
> 
> 
> Peter Coppens wrote:
> > 
> > Gentlepeople,
> > 
> > The attached fo renders to pdf with 0.93 but gives a broken image with
> > 0.94
> > 
> > - fo :  http://www.nabble.com/file/p13624715/Test.fo Test.fo 
> > - 0.93 :  http://www.nabble.com/file/p13624715/test93.pdf test93.pdf 
> > - 0.94 :  http://www.nabble.com/file/p13624715/test94.pdf test94.pdf 
> > 
> > Anyone any suggestions? They would be most warmly welcomed!
> > 
> > Thanks,
> > 
> > Peter
> > 
> 
> -- 
> View this message in context: http://www.nabble.com/Fop-0.94-instream-svg-object-regression--tf4763837.html#a13624990
> Sent from the FOP - Users mailing list archive at Nabble.com.


---------------------------------------------------------------------
To unsubscribe, e-mail: fop-users-unsubscribe@xmlgraphics.apache.org
For additional commands, e-mail: fop-users-help@xmlgraphics.apache.org


Mime
View raw message