xmlgraphics-fop-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ilango_g <ilango...@yahoo.com>
Subject FOPFactory not found
Date Wed, 02 Apr 2008 12:47:47 GMT

Hi
I have the following use-case and I am running into trouble:
We have a Geronimo Server, a business process running in it and we are
trying to build printing capability into an application called
xFormsManager. This webapp contains the fop jars but we are not able to
print anything off of it. 
We get an error saying: FOPFactory not found. I tried setting up classpath
to fop.jar in setenv.bat but I am getting the same error.

Any ideas or suggestions on this are appreciated.

thanks
ilango
-- 
View this message in context: http://www.nabble.com/FOPFactory-not-found-tp16446921p16446921.html
Sent from the FOP - Users mailing list archive at Nabble.com.


---------------------------------------------------------------------
To unsubscribe, e-mail: fop-users-unsubscribe@xmlgraphics.apache.org
For additional commands, e-mail: fop-users-help@xmlgraphics.apache.org


Mime
View raw message