xmlgraphics-fop-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeremias Maerki <...@jeremias-maerki.ch>
Subject Re: FOPFactory not found
Date Thu, 03 Apr 2008 07:12:43 GMT
The class is called "FopFactory", not "FOPFactory" but I don't think
that's the problem. I have no idea about this xFormsManager. Maybe the
FOP JARs are simply missing somehow. I simply can't tell from here.
Maybe you need to ask xFormsManager support about how they integrated
FOP.

On 02.04.2008 14:47:47 ilango_g wrote:
> 
> Hi
> I have the following use-case and I am running into trouble:
> We have a Geronimo Server, a business process running in it and we are
> trying to build printing capability into an application called
> xFormsManager. This webapp contains the fop jars but we are not able to
> print anything off of it. 
> We get an error saying: FOPFactory not found. I tried setting up classpath
> to fop.jar in setenv.bat but I am getting the same error.
> 
> Any ideas or suggestions on this are appreciated.
> 
> thanks
> ilango
> -- 
> View this message in context: http://www.nabble.com/FOPFactory-not-found-tp16446921p16446921.html
> Sent from the FOP - Users mailing list archive at Nabble.com.



Jeremias Maerki


---------------------------------------------------------------------
To unsubscribe, e-mail: fop-users-unsubscribe@xmlgraphics.apache.org
For additional commands, e-mail: fop-users-help@xmlgraphics.apache.org


Mime
View raw message