xmlgraphics-fop-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeremias Maerki <...@jeremias-maerki.ch>
Subject Re: Hello World not working
Date Mon, 09 Mar 2009 18:29:01 GMT
Actually, I've seen that effect before but never investigated. BTW, you
can press the refresh button to make the content appear correctly. Not
sure what causes this.

On 09.03.2009 18:36:05 Andreas Delmelle wrote:
> On 09 Mar 2009, at 16:57, Hamacher, Eric wrote:
> 
> > Windows XP Professional Version 2002 SP3
> > Java 1.5.0_16 (used as JAVA_HOME and Path)
> > Java 1.6.0_11 also present on system
> > Fop  0.94
> >
> > Hello:
> > The Hello World procedure on the Quick Start Guide page produces a  
> > preview with where many of the characters are written over each  
> > other and the spacing between letters appears to have, well,  
> > negative values (they partially overlap)!   I didn’t find a similar  
> > problem mentioned in the FAQ.  I can’t believe I’m the only one who  
> > has seen this!
> 
> You're probably the first to try rendering that particular example to  
> AWT Preview. I just tried this with FOP Trunk on Apple Java 1.5/Mac OS  
> X 10.5, and the output indeed looks very ugly... PDF output, which is  
> probably the most widely used, does not suffer from this issue.
> 
> Unfortunately no immediate idea on what the cause is. May be related  
> to the font-metrics (?)
> 
> If you want, please open a Bugzilla entry, so we don't lose track of it.
> 
> Thanks
> 
> Andreas




Jeremias Maerki


---------------------------------------------------------------------
To unsubscribe, e-mail: fop-users-unsubscribe@xmlgraphics.apache.org
For additional commands, e-mail: fop-users-help@xmlgraphics.apache.org


Mime
View raw message