xmlgraphics-fop-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Frank Niedermann <...@thelogic.org>
Subject How to create version 2.0 PS files
Date Tue, 31 Mar 2009 13:38:25 GMT

Hi,

we are using Apache FOP to create PS files which should be printed on a
HP-Unix machine.

Unfortunately this machine only supports version 2.0 PS files:
%!PS-Adobe-2.0

Apache FOP creates version 3.0 PS files which are ignored by the HP-Unix
print system.

Is there a way to tell FOP to generate version 2.0 PS files?

Thanks,
  Frank

-- 
View this message in context: http://www.nabble.com/How-to-create-version-2.0-PS-files-tp22804932p22804932.html
Sent from the FOP - Users mailing list archive at Nabble.com.


---------------------------------------------------------------------
To unsubscribe, e-mail: fop-users-unsubscribe@xmlgraphics.apache.org
For additional commands, e-mail: fop-users-help@xmlgraphics.apache.org


Mime
View raw message