xmlgraphics-fop-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pascal Sancho <pascal.san...@takoma.fr>
Subject Re: AW: AW: AW: Zero width space is displayed as junk character [â€] in PDF
Date Fri, 06 Nov 2009 14:39:34 GMT
Hi there,
Eclipse or whatever tool you use can make many things, and the encoding 
may depend on what OS you use.
My  colleague uses eclipse on Windows Vista, and he can create a XML 
encoded in Ansi (french codepage), while the XML PI says that UTF-8 is used.

You should analyze the produced XML to determine the actual used 
encoding (if you are on Windows system, you can use Babelpad , see [1]).

[1] http://www.babelstone.co.uk/Software/BabelPad.html

SP

Georg Datterl a écrit :
> Well, I don't use Eclipse with fop, but if you write the file with UTF-8 encoding and
then it's wrong in Eclipse, I guess it's a different problem. Well, it was worth a try, I
guess. Sorry I can't help more.
> Regards,
> Georg Datterl
> -----Ursprüngliche Nachricht-----
> Von: sudhir543-dev@yahoo.com [mailto:sudhir543-dev@yahoo.com]
> Still I don't understand...
> How do I do this.. I use eclipse for reading and writing and every thing.. I have edit
plus too and I tried by setting file encoding in preference..
> Thanks
> SN


---------------------------------------------------------------------
To unsubscribe, e-mail: fop-users-unsubscribe@xmlgraphics.apache.org
For additional commands, e-mail: fop-users-help@xmlgraphics.apache.org


Mime
View raw message