xmlgraphics-fop-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chris Bowditch <bowditch_ch...@hotmail.com>
Subject Re: Post Script file is not getting processed by FOP 9.4
Date Wed, 18 Nov 2009 10:48:59 GMT
guttustand wrote:
> Hi, 

Hi,

> 
> I have a PS file which is not getting processed by FOP. This is what I am
> doing, I have an XSL , Postscript file . The intend is to give the PS and
> XSL to FOP . The FOP will embed the PS file at the co-ordinates given in the
> XSL file. 
> I am able to open my input PS file using GhostView, but when after passing
> the PS through FOP, the output of FOP is blank ie it is not having any image
> 
> I have attached the PS file which I give as an Input
> 
> Can you tell me  http://old.nabble.com/file/p26396487/input.eps input.eps 

FOP claims to support EPS for PS output [1] But when I try this in trunk 
I get the following error:

[ERROR] FOUserAgent - Image not available. URI: input.ps. Reason: 
org.apache.xml
graphics.image.loader.ImageException: The file format is not supported. 
No Image
Preloader found for input.ps (See position 10:55)

Perhaps one of the image experts can elaborate.

Chris

[1] http://xmlgraphics.apache.org/fop/trunk/graphics.html#eps

---------------------------------------------------------------------
To unsubscribe, e-mail: fop-users-unsubscribe@xmlgraphics.apache.org
For additional commands, e-mail: fop-users-help@xmlgraphics.apache.org


Mime
View raw message