xmlgraphics-fop-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pascal Sancho <pascal.san...@takoma.fr>
Subject Re: Fo-Table is not working as expected
Date Thu, 11 Mar 2010 09:42:36 GMT
Hi,

This is a known bug: see [1].
The overlap comes from the use of fo:inline as properties carrier.
You should replace *all* fo:inline that are used in that way with
fo:wrapper.
IOW, replace all fo:inline that are carrying %blocks% formatting objects.

[1] https://issues.apache.org/bugzilla/show_bug.cgi?id=47430

Pascal

Lalithc a écrit :
> Check the files in the the following URL's:
> http://old.nabble.com/file/p27854500/BILL.jpg BILL.jpg 
> http://old.nabble.com/file/p27854500/test.fo test.fo 
> http://old.nabble.com/file/p27854500/xyz.pdf xyz.pdf 
>
>
> Pascal Sancho wrote:
>   
>> Hi,
>>
>> unless I'm missing something, the provided material doesn't demonstrate
>> what it is said in your 1st message:
>> " we are facing problems table alignment with images (...) Image is
>> overlapping with text".
>>
>> can you provide XSL-FO plus image that reproduce what you describe,
>> please?
>>
>> Pascal
>>
>> Lalithc a écrit :
>>     
>>> cbowditch wrote:
>>>   
>>>       
>>>> Can you send the XSL-FO so we can see what goes wrong.
>>>>     
>>>>         
>>> Hi Chris,
>>> Attached the XSL FO file. Please check it once. 
>>> Thanks,
>>> LALITH
>>> http://old.nabble.com/file/p27833628/test.fo test.fo   
>>>       


---------------------------------------------------------------------
To unsubscribe, e-mail: fop-users-unsubscribe@xmlgraphics.apache.org
For additional commands, e-mail: fop-users-help@xmlgraphics.apache.org


Mime
View raw message