xmlgraphics-fop-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From code_expert <sh.shah...@gmail.com>
Subject Re: FOP does not create PDF file
Date Tue, 26 Apr 2011 20:53:16 GMT

I checked the application, it seems to use this command to run the fop, which
is quite similar to what I did in the command line:

command_status = os.system('/usr/local/bin/fop -xml '+ xml_path +' -xsl '+
xsl_path + ' -pdf '+ pdf_path + ' 2> ' + error_path)

So, it's trying to run a system command like a command line inside the
application. I tried running my previous command  line with the
/usr/local/bin/fop and got the same error as I got previously.


-- 
View this message in context: http://old.nabble.com/FOP-does-not-create-PDF-file-tp31480120p31482163.html
Sent from the FOP - Users mailing list archive at Nabble.com.


---------------------------------------------------------------------
To unsubscribe, e-mail: fop-users-unsubscribe@xmlgraphics.apache.org
For additional commands, e-mail: fop-users-help@xmlgraphics.apache.org


Mime
View raw message