xmlgraphics-fop-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Samuel Penn <...@glendale.org.uk>
Subject Re: More on external graphics
Date Fri, 16 Dec 2011 09:13:03 GMT
On Thursday 15 December 2011 23:50:54 Luis Bernardo wrote:
> On 12/15/11 7:44 PM, Samuel Penn wrote:
> > For some reason, if I tweak the margins a bit, then the image problem
> > comes back. I did remove the negative margins whilst testing the
> > example I sent, and it made no difference, so it seems not to be -ve
> > margins as such, but it is something to do with those margins.
> 
> Attached is an example with the side regions in place. The output is the
> same as before.

Thanks. I actually just took the margins you defined and inserted them
into my stylesheets, and it all worked. I almost have things how I want
them, I just need to do some print tests to make sure it looks okay.

However, it seems to be that if the left/right page margins don't match, 
then I get the problem with misplaced images. e.g., if I take 1mm off the
left margin on right hand pages, I need to also take 1mm off the right
margin on left hand pages in order for images to be placed correctly.

Not sure if this is expected behaviour, but it seems like a bug.

-- 
Be seeing you,        Games: http://www.glendale.org.uk/
Sam.                  Posts: http://www.google.com/profiles/samuel.penn

---------------------------------------------------------------------
To unsubscribe, e-mail: fop-users-unsubscribe@xmlgraphics.apache.org
For additional commands, e-mail: fop-users-help@xmlgraphics.apache.org


Mime
View raw message