xmlgraphics-fop-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Theresa Jayne Forster" <ther...@inbrand.co.uk>
Subject RE: Problem with SVGs on different servers
Date Wed, 01 Feb 2012 14:55:38 GMT
Ok what version of what jars are needed? I can run it fine within netbeans
and out of netbeans it doesn't work, 

The SVG's are not displaying, but I now have no errors or hidden jar
warnings. 

I have the following dependancies in netbeans 

Fop-1.0.jar

Avalon-framework-api-4.3.1.jar

Avalon-framework-impl-4.3.1.jar

Batik-???-1.7.jar (16 of them)

Xml-apis-ext-1.3.04.jar

Xalan-2.6.0.jar

 

What should I have?

 

 

Kindest regards

 


Theresa Forster

Senior Software Developer



From: Theresa Jayne Forster [mailto:theresa@inbrand.co.uk] 
Sent: 01 February 2012 12:46
To: fop-users@xmlgraphics.apache.org
Subject: Problem with SVGs on different servers

 

I have an application being compiled with Maven and packaged by one-jar, 

It works fine locally on Java 1.6.0_26

 

When I put it on the live server running Java 1.6.0_27 the PDFS are missing
the SVG files, 

 

I have batik 1.7 in the jar  and am using fop-1.0.jar in there as well, 

Avalon-framework-impl/api 4.3.1

Avalon-framework-4.1.3

 

Why would it work on one machine and not on the other?

 

The fop is not running in tomcat but the one that is not working is 5.5 the
local one is 7.0.14

 

Kindest regards

 


Theresa Forster

Senior Software Developer

 


Mime
View raw message