xmlgraphics-fop-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chris Bowditch <bowditch_ch...@hotmail.com>
Subject Re: is xmlgraphics-commons-1.4.jar compatible with FOP0.95
Date Mon, 06 Feb 2012 14:09:01 GMT
On 02/02/2012 19:56, vijay kumar wrote:
> Hi Experts,

Hi Vijay,

> I would like to check,
> is it ok to say, xmlgraphics-commons-1.4.jar is compatible with FOP0.95
> by default FOP0.95 is packaged with xmlgraphics-commons-1.3.1.jar

FOP 0.95 requires xgc v1.3.1. v1.4 introduces some incompatible code 
changes that will cause FOP 0.95 to fail if you try to use it.

> But, i wanted to use xmlgraphics-commons-1.4  with FOP0.95

Why? I guess to fix some kind of bug. You will need to upgrade FOP to 
v1.0 and xgc to v1.4 to resolve any bugs you encountered.
>
> as i do not see any documentation that says,  any compatibility issues 
> , also i do not see any issues in my usage.
> could you please confirm this.

Thanks,

Chris

>
> Thanks & Regards,
> Vijay
>
>
>


---------------------------------------------------------------------
To unsubscribe, e-mail: fop-users-unsubscribe@xmlgraphics.apache.org
For additional commands, e-mail: fop-users-help@xmlgraphics.apache.org


Mime
View raw message