xmlgraphics-fop-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From froglander <Kristina.Here...@trax.aero>
Subject Re: Fonts in config file
Date Wed, 11 Apr 2012 22:01:56 GMT

In this case it is using te symbol font for the bullets. 

Rob Sargent-4 wrote:
> 
> Not all fonts have bullets.  Which are you using?
> 
> rjs
> 
> On 04/11/2012 02:34 PM, froglander wrote:
>> I am using FOP 1.0 and am having difficulty getting bullets and symbols
>> to
>> display correctly.
>>
>> I have found that if I take the<auto-detect />  the bullets for the
>> bulleted
>> list (rich text format) will show, but them some other symbols (like the
>> Ohm
>> symbol, etc) show as #.  If I keep the<auto-detect />  in, the bulleted
>> list
>> shows as # symbols, but the Ohm symbol, etc display correctly.
>>
>> Is something missing for the fonts?
>>
>> Thanks!
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: fop-users-unsubscribe@xmlgraphics.apache.org
> For additional commands, e-mail: fop-users-help@xmlgraphics.apache.org
> 
> 
> 

-- 
View this message in context: http://old.nabble.com/Fonts-in-config-file-tp33671500p33671951.html
Sent from the FOP - Users mailing list archive at Nabble.com.


---------------------------------------------------------------------
To unsubscribe, e-mail: fop-users-unsubscribe@xmlgraphics.apache.org
For additional commands, e-mail: fop-users-help@xmlgraphics.apache.org


Mime
View raw message