xmlgraphics-fop-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pascal Sancho <pascal.san...@takoma.fr>
Subject Re: problem with the soft hyphen
Date Mon, 16 Apr 2012 14:40:54 GMT
Hi,

what do you mean by "it crash"?
  - how does FOP behave?
  - is there an error message?

that said, your snippet appears to be regular. I don't see anything wrong.
Further info will be welcome.

Le 16/04/2012 15:53, Bogusław Fries a écrit :
> We have the following stylesheet:
> <xsl:stylesheet version="2.0" xmlns:fo="http://www.w3.org/1999/XSL/Format"
>                  xmlns:xsl="http://www.w3.org/1999/XSL/Transform" >
> <xsl:template match="/">
> <fo:root>
> <fo:layout-master-set>
> <fo:simple-page-master master-name="simple-page" margin-left="1.0in"
> margin-right="1.0in" margin-top="1.0in" margin-bottom="1.0in"
>                          page-width="8.5in" page-height="11in">
> <fo:region-body />
> </fo:simple-page-master>
> </fo:layout-master-set>
> <fo:page-sequence master-reference="simple-page" format="1"
> initial-page-number="1">
> <fo:flow flow-name="xsl-region-body">
> <fo:block>&#x00AD;­</fo:block>
> </fo:flow>
> </fo:page-sequence>
> </fo:root>
> </xsl:template>
> </xsl:stylesheet>
> When I am using FOP ver 1.0, it crash. Of course, I could simply do not
> use this block in my stylesheet but, the same crash happens when this
> character appears in the input data.
>   Is any workaround for this?

-- 
Pascal

---------------------------------------------------------------------
To unsubscribe, e-mail: fop-users-unsubscribe@xmlgraphics.apache.org
For additional commands, e-mail: fop-users-help@xmlgraphics.apache.org


Mime
View raw message