xmlgraphics-fop-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dietrich Streifert <dietrich.streif...@visionet.de>
Subject Re: SOLVED! help using fop-pdf-images plug-in in an embedded fop
Date Wed, 06 Jun 2012 07:56:48 GMT

Thank you Alexios! Indeed very helpfull informations!

Meanwhile I SOLVED MY PROBLEM!

It was indeed the clobbering of the META-INF files due to the unjar/rejar
build method described above.

I rewrote the build.xml to create a classpath entry in the Manifest file
which includes all needed jars.

And then it simply started working!

This is surely worth creating a bug entry in the ILIAS bug tracker.

Regards
Dietrich



Alexios Giotis wrote:
> 
> Hi Dietrich,
> 
> 
> On Jun 6, 2012, at 9:51 AM, Dietrich Streifert wrote:
> 
>> 
>> Hi Alexios,
>> 
>> Thank you for your reply!
>> 
>> Do you remember a few keywords of the thread subject you mentioned? This
>> would be helpfull.
> 
> The thread starts here:
> http://markmail.org/message/snngnv57v7vejyqu
> 
> It focuses on font issues, it will not help making the plugin discoverable
> but in
> the 9 messages there was some general information that I found useful when
> generating big output PDF files.
> 
> 

-- 
View this message in context: http://old.nabble.com/help-using-fop-pdf-images-plug-in-in-an-embedded-fop-tp33964386p33968507.html
Sent from the FOP - Users mailing list archive at Nabble.com.


---------------------------------------------------------------------
To unsubscribe, e-mail: fop-users-unsubscribe@xmlgraphics.apache.org
For additional commands, e-mail: fop-users-help@xmlgraphics.apache.org


Mime
View raw message