xmlgraphics-fop-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Luis Bernardo <lmpmberna...@gmail.com>
Subject Re: Unable to copy Hyphen from PDF generated using FOP
Date Thu, 02 Apr 2015 07:21:03 GMT

Please provide the FO file you used to generate the PDF and indicate 
what viewer, version and OS you used. Also, and this is important, 
indicate what font you used and how you configured it (in fop.xconf). I 
have seen different copy and paste behaviors from Adobe Reader with 
different fonts.

On 3/31/15 3:23 PM, smruthi wrote:
> Hi,
>
> I am facing a problem while trying to copy data from PDF into a text editor,
> unable to understand the reason for this behaviour.
>
> I am unable to copy 'Hyphen' charector present at the end of line from the
> PDF file generated using FOP 1.1.
>   
> This happens only when the charector before the hyphen is an alphabet. It
> works fine when numbers are present before hyphen.
> Example : If data in PDF file is ->
>                         'This is test data with Hyphen at end-'  --> Not able
> to copy Hyphen
>                     
>                         'This is test data with Hyphen at end123-' --> Able
> to copy Hyphen
>
>
>
> --
> View this message in context: http://apache-fop.1065347.n5.nabble.com/Unable-to-copy-Hyphen-from-PDF-generated-using-FOP-tp41920.html
> Sent from the FOP - Users mailing list archive at Nabble.com.
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: fop-users-unsubscribe@xmlgraphics.apache.org
> For additional commands, e-mail: fop-users-help@xmlgraphics.apache.org
>


---------------------------------------------------------------------
To unsubscribe, e-mail: fop-users-unsubscribe@xmlgraphics.apache.org
For additional commands, e-mail: fop-users-help@xmlgraphics.apache.org


Mime
View raw message